Help us keep the lights on by shopping at Amazon

TF is this?

Read the rules or leave us feedback
User avatar
wags83
Moderator
Posts: 9509
Joined: Tue Mar 20, 2012 6:05 pm
Location: Golden Valley, MN
Contact:

TF is this?

Postby wags83 » Sat Apr 23, 2016 9:58 pm

Anyone else seeing this when they use tapatalk? It's been doing this for the last couple days. Image
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Sat Apr 23, 2016 10:46 pm

Crap... So I'm not the only one. I noticed it this morning or last night. Corey....you're the Tapatalk engineer.
User avatar
Corey
Site Admin
Posts: 1453
Joined: Tue Mar 20, 2012 9:09 am
Contact:

Re: TF is this?

Postby Corey » Sun Apr 24, 2016 12:19 am

It will fix itself?
User avatar
Corey
Site Admin
Posts: 1453
Joined: Tue Mar 20, 2012 9:09 am
Contact:

Re: TF is this?

Postby Corey » Sun Apr 24, 2016 12:20 am

Also, you can still post so it seems like a bug in app
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Sun Apr 24, 2016 7:02 am

App hasn't been updated since mid March. I'll try to research today or tomorrow. At least we can still post
User avatar
goldenrod
Posts: 1134
Joined: Tue Oct 09, 2012 8:46 pm
Location: sioux falls SD
Contact:

Re: TF is this?

Postby goldenrod » Sun Apr 24, 2016 7:26 am

I back out and go back in and then it's normal.
User avatar
bmyoungs
Moderator
Posts: 3988
Joined: Tue Mar 20, 2012 10:20 pm
Contact:

Re: TF is this?

Postby bmyoungs » Sun Apr 24, 2016 9:32 am

It's such a pain in the ass for me. And it hasn't been updating the timeline topics either

Sent from my XT1254 using Tapatalk
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Thu Apr 28, 2016 7:01 am

I submitted a support ticket to Tapatalk. The auto reply said they would try to get back to me within 3 days.
User avatar
wags83
Moderator
Posts: 9509
Joined: Tue Mar 20, 2012 6:05 pm
Location: Golden Valley, MN
Contact:

Re: TF is this?

Postby wags83 » Thu Apr 28, 2016 9:01 am

goldenrod wrote:I back out and go back in and then it's normal.

I've been doing this as well and it seems to be fine.
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Fri Apr 29, 2016 6:45 am

Tapatalk support said I need to update the plugin in the forum. The forum is also a major update behind.

This weekend I may try updating the forum, which will make updating the Tapatalk plugin much easier.

Wish me luck since I do all my changes live in production!
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Sat Apr 30, 2016 9:52 am

Fixed.
User avatar
wags83
Moderator
Posts: 9509
Joined: Tue Mar 20, 2012 6:05 pm
Location: Golden Valley, MN
Contact:

Re: TF is this?

Postby wags83 » Sat Apr 30, 2016 10:09 am

YAY!!!
User avatar
Wallinguana
Posts: 1573
Joined: Tue Mar 20, 2012 8:53 pm
Contact:

Re: TF is this?

Postby Wallinguana » Sat Apr 30, 2016 11:05 am

Oh my god that was horrible. I thought I would never talk to you guys again.
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Sat Apr 30, 2016 3:12 pm

No!!!! I got the sign in prompt again.
User avatar
bmyoungs
Moderator
Posts: 3988
Joined: Tue Mar 20, 2012 10:20 pm
Contact:

Re: RE: Re: TF is this?

Postby bmyoungs » Sat Apr 30, 2016 3:23 pm

Tyler wrote:No!!!! I got the sign in prompt again.

Yeah it hasn't worked on my phone yet
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: TF is this?

Postby Tyler » Sat Apr 30, 2016 3:25 pm

I'll contact support next week. They told me updating plugin would fix it, but clearly it didn't. It seems to happen less often for me though?
User avatar
bmyoungs
Moderator
Posts: 3988
Joined: Tue Mar 20, 2012 10:20 pm
Contact:

Re: RE: Re: TF is this?

Postby bmyoungs » Sat Apr 30, 2016 5:24 pm

Tyler wrote:I'll contact support next week. They told me updating plugin would fix it, but clearly it didn't. It seems to happen less often for me though?

I haven't tried clearing the Tapatalk data or cache. Maybe that will help?

Sent from my XT1254 using Tapatalk
User avatar
wags83
Moderator
Posts: 9509
Joined: Tue Mar 20, 2012 6:05 pm
Location: Golden Valley, MN
Contact:

Re: TF is this?

Postby wags83 » Sat Apr 30, 2016 5:41 pm

Mine still does the sign in thing but not as much. Biggest issue is that the "unread" tab won't refresh for me.
User avatar
Tyler
Owner
Posts: 24166
Joined: Tue Mar 20, 2012 9:19 am
Location: Des Moines, IA
Contact:

Re: RE: Re: TF is this?

Postby Tyler » Sat Apr 30, 2016 5:48 pm

wags83 wrote:Mine still does the sign in thing but not as much. Biggest issue is that the "unread" tab won't refresh for me.

Does timeline refresh?
User avatar
cwilkins88
Top Contributor
Posts: 2834
Joined: Thu Oct 17, 2013 7:21 pm
Contact:

Re: TF is this?

Postby cwilkins88 » Sat Apr 30, 2016 5:56 pm

Mine does

Return to “Rules, Announcements, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest